System Requirements

Mailster has some requirements to work properly on your Joomla page, please take a minute and check them.

                      Stockster Quotes                                         
Joomla Version 1.5.15+
Version 1.6.3+
Version 1.7.0+
Version 2.5.0+
Version 3.0+
PHP Version 5.0+
MySQL Version 5.0.15+

 

If you are not sure whether your server fulfils the requirements make sure to find out before purchasing Stockster Quotes as we do not issue refunds when your server does not meet the system requirements.

 

Learn more about our refund policy.

 

© 2010 - 2013 Holger Brandt IT Solutions